Results 1 to 8 of 8

Thread: Pictures added to my classified posts come and go

  1. #1
    Sharp Shooter J-Rod's Avatar
    Join Date
    Dec 2013
    Location
    Yakima, WA
    Posts
    140

    Pictures added to my classified posts come and go

    I've got two classified posts with pictures and the pictures seem to come and go by themselves. One day they are there the next gone an hour later they are back. Is this on my browser end? Not sure if the pictures were even visable to anyone else. I did not check to see if pictures from other posters were doing the same. The next time I notice it I'll check other posts too.


  2. #2
    Super Moderator Sinus211's Avatar
    Join Date
    Nov 2013
    Location
    Lynnwood, WA
    Posts
    81
    Not sure what to tell you, the pics in your ads seem to be working fine on my end.


  3. #3
    Administrator 1911's Avatar
    Join Date
    Nov 2013
    Location
    Seattle, WA
    Posts
    695
    I just checked both your ads and the pics were up, doesnt mean they werent up earlier, but seems ok for now.


  4. #4
    Sharp Shooter J-Rod's Avatar
    Join Date
    Dec 2013
    Location
    Yakima, WA
    Posts
    140
    They did it again. All my pictures were gone yesterday. I could see everyone elses in the same thread but my were gone on the entire site. I am uploading to the actual sight. Are others using off sight hosting? Maybe I should post some off site and see what happens. No big deal but a little strange.


  5. #5
    Administrator 1911's Avatar
    Join Date
    Nov 2013
    Location
    Seattle, WA
    Posts
    695
    If loading t the actual site, it may be doing a dump after a certain amount of time. I always load all my pics to a hosting site and use direct links, much easier and quality seems to be better.


  6. #6
    Sharp Shooter J-Rod's Avatar
    Join Date
    Dec 2013
    Location
    Yakima, WA
    Posts
    140
    What is the most common site everyone is using?


  7. #7
    Administrator 1911's Avatar
    Join Date
    Nov 2013
    Location
    Seattle, WA
    Posts
    695
    I use photobucket. Once the pic is uploaded, just copy the link in the very bottom box and paste it in your post and the pic will be displayed automatically when your thread is opened.


  8. #8
    Sharp Shooter J-Rod's Avatar
    Join Date
    Dec 2013
    Location
    Yakima, WA
    Posts
    140
    Got photos over on photobucket. Problem solved. Strange problem though, a site glitch.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •